camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: Creating a Camel Project with customized POM
Date Fri, 20 Sep 2013 17:13:54 GMT
Please don't post the same question to multiple forums without to mention
it.

If you use camel-archetype-spring version 2.12.0, change all camel version
numbers in the pom to 2.8.5.

You could also use the camel-archetype-spring version 2.8.5 (if it's
available) which does this by default ;-)

Best,
Christian
-----------------

Software Integration Specialist

Apache Camel committer: https://camel.apache.org/team
V.P. Apache Camel: https://www.apache.org/foundation/
Apache Member: https://www.apache.org/foundation/members.html

https://www.linkedin.com/pub/christian-mueller/11/551/642


On Fri, Sep 20, 2013 at 2:55 PM, madusanka
<madusankabalasooriya@gmail.com>wrote:

> Hi all,
>
> I created a camel project with "camel-archetype-spring" archetype to deploy
> in ServiceMix 4.4.2. But the versions of all the dependencies in POM are
> above that of ServiceMix.
>
> Example - ServiceMix camel-core version is 2.8.5 whereas the camel-core
> version in POM is 2.12.0.
>
> So I want to build a camel project that is compatible with ServiceMix
> 4.4.2.
> How can I achieve this. Please Help
>
> Thank you !!!
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/Creating-a-Camel-Project-with-customized-POM-tp5739872.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message