camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: Error in camel-bindy
Date Sun, 14 Jul 2013 21:15:07 GMT
What issue do you hit?

You should define the dependency to 2.9.x in your pom and exclude
duplicated dependencies to 2.8.x.
Executing mvn dependency:tree is helpful.

Best,
Christian
-----------------

Software Integration Specialist

Apache Camel committer: https://camel.apache.org/team
V.P. Apache Camel: https://www.apache.org/foundation/
Apache Member: https://www.apache.org/foundation/members.html

https://www.linkedin.com/pub/christian-mueller/11/551/642


On Fri, Jul 12, 2013 at 10:30 PM, Jothi <codeintheopen@gmail.com> wrote:

> After a bit of fiddling with it, I had to give up on the bindy component as
> it does not fit to what I have. My domain model consist of a parent class
> and a sub class where some of the fields are annotated in the parent class.
> But this leads to an error when used with the bindy component. So this does
> not fit my needs. Had to give up on the bindy component.
>
> Regards,
> Joe
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/Error-in-camel-bindy-tp5735580p5735584.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message