camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem jiang <willem.ji...@gmail.com>
Subject Re: twitter version updated to v1.1
Date Wed, 10 Jul 2013 01:53:38 GMT
camel-twitter is based on twitter4j project, and 3.0.x of twitter4j support the twitter API
v1.1 natively.  
I just checked the camel master and 2.11.x branch, they are using the twitter4j 3.0.3.  
So my question is which version of camel are you using? You may consider to upgrade the camel
version to the latest release on. 2.11.1.


--  
Willem Jiang

Red Hat, Inc.
FuseSource is now part of Red Hat
Web: http://www.fusesource.com | http://www.redhat.com
Blog: http://willemjiang.blogspot.com (http://willemjiang.blogspot.com/) (English)
          http://jnn.iteye.com (http://jnn.javaeye.com/) (Chinese)
Twitter: willemjiang  
Weibo: 姜宁willem





On Wednesday, July 10, 2013 at 5:02 AM, hwerner wrote:

> I'm trying to use twitter in my routes and am currently getting the 410 error
> message from twitter stating that twitter REST api v1.0 is no longer being
> used, please update to v1.1. Does this mean Camel needs to update, or do I
> need to update my api somewhere? This is for a basic twitter search call,
> and as such we don't really have an api for it, we are simply utilizing
> camel's twitter component. So, ultimately, I would like to know whether we,
> now, need to register an app, or if camel just needs to update their
> component to utilize twitter v1.1, and if camel has, is the spring dsl uri
> call for a search different?
>  
>  
>  
>  
>  
> --
> View this message in context: http://camel.465427.n5.nabble.com/twitter-version-updated-to-v1-1-tp5735379.html
> Sent from the Camel - Users mailing list archive at Nabble.com (http://Nabble.com).




Mime
View raw message