camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: Truststore in HTTP4 component not working
Date Sat, 04 May 2013 08:30:37 GMT
What Camel version do you use?

On Thu, May 2, 2013 at 9:04 PM, fbarbat <fbarbat@gmail.com> wrote:
> I must add it looks like there are two instances of HttpComponent. One is
> configured with SSL context and the other is not. Is that ok?
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/Truststore-in-HTTP4-component-not-working-tp5731925p5731926.html
> Sent from the Camel - Users mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
FuseSource is now part of Red Hat
Email: cibsen@redhat.com
Web: http://fusesource.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen

Mime
View raw message