camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: camel 10.2.3 migration SSL error
Date Sun, 10 Feb 2013 17:04:28 GMT
It's the right version [1].
Did you recompile your application with Camel 2.10.3 or did you only update
the dependencies in your runtime environment?
Also make sure you do not have another Jetty version at compile or runtime
in your classpath.

[1] https://svn.apache.org/repos/asf/camel/tags/camel-2.10.3/parent/pom.xml

Best,
Christian

On Fri, Feb 8, 2013 at 3:26 PM, gmdavidson62 <gmdavidson62@gmail.com> wrote:

> Jetty version we are trying to use: 7.5.4.v20111024We pull in our jetty api
> from the following:*                                    org.apache.camel
>                      camel-jetty                     2.10.3          *so
> maven
> dependency looks like this:[INFO] +-
> org.apache.camel:camel-jetty:jar:2.10.3:compile[INFO] |  +-
> (org.apache.camel:camel-core:jar:2.10.3:compile - omitted for
> duplicate)[INFO] |  +- (org.apache.camel:camel-http:jar:2.10.3:compile -
> omitted for duplicate)[INFO] |  +-
> (org.apache.geronimo.specs:geronimo-servlet_2.5_spec:jar:1.1.2:compile -
> omitted for duplicate)[INFO] |  +-
> org.eclipse.jetty:jetty-server:jar:7.5.4.v20111024:compile
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/camel-10-2-3-migration-SSL-error-tp5727162p5727228.html
> Sent from the Camel - Users mailing list archive at Nabble.com.




--

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message