camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vishal1981 <vishal.changr...@ericsson.com>
Subject Re: XML Validation fails with 2.10.3. Used to work in 2.9.2
Date Wed, 06 Feb 2013 18:38:07 GMT
Well I had an xerces jar coming from openejb. If I removed that it works.
This was on 2.10.3.
What I dont understand is why would the the jre try and use a parser in an
external jar when it has the same one available as part of the java library.
Havent tried with 2.10.2 and that jar in the classpath.
thanks for your replies.
regards,
v





--
View this message in context: http://camel.465427.n5.nabble.com/XML-Validation-fails-with-2-10-3-Used-to-work-in-2-9-2-tp5726504p5727047.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message