camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem jiang <willem.ji...@gmail.com>
Subject Re: Camel Aries Blueprint dependency needs to be changed from 0.3 to 1.0.0 for Karaf 3
Date Fri, 10 Aug 2012 08:07:12 GMT
Currently only camel-blueprint has the dependency of Aries.
I don't think there are lots of work need to be do there to support Aries Blueprint 1.0.0.

I will create a JIRA for it once the Apache JIRA service is recovered. 

-- 
Willem Jiang

FuseSource
Web: http://www.fusesource.com (http://www.fusesource.com/)
Blog: http://willemjiang.blogspot.com (http://willemjiang.blogspot.com/) (English)
          http://jnn.javaeye.com (http://jnn.javaeye.com/) (Chinese)
Twitter: willemjiang 
Weibo: willemjiang



On Friday, August 10, 2012 at 2:13 PM, Sriraman Gopalan wrote:

> Dear All,
> 
> I understand that the current dependency on Aries Blueprint in Camel is 0.3.
> However, with the Karaf 3 release in progress and Karaf has upgraded Aries
> Blueprint from 0.3 to 1.0.0, a small refactoring on the camel side to
> support Karaf 3 deployment would be appreciated.
> 
> best regards
> Sriraman.
> 
> 
> 
> --
> View this message in context: http://camel.465427.n5.nabble.com/Camel-Aries-Blueprint-dependency-needs-to-be-changed-from-0-3-to-1-0-0-for-Karaf-3-tp5717106.html
> Sent from the Camel - Users mailing list archive at Nabble.com (http://Nabble.com).




Mime
View raw message