camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem jiang <willem.ji...@gmail.com>
Subject Re: Unable to deploy a camel route in websphere application server 8.5
Date Wed, 22 Aug 2012 09:04:41 GMT
In Camel 2.10.0, the version range of aries-blueprint package is [0.2, 2).
I just ran some build with aries-blueprint 1.0.0, it looks good so far.

Please let us know if you hit any issues those camel-blueprint works with aries-blueprint
1.0.0. 

-- 
Willem Jiang

FuseSource
Web: http://www.fusesource.com (http://www.fusesource.com/)
Blog: http://willemjiang.blogspot.com (http://willemjiang.blogspot.com/) (English)
          http://jnn.javaeye.com (http://jnn.javaeye.com/) (Chinese)
Twitter: willemjiang 
Weibo: willemjiang



On Wednesday, August 22, 2012 at 2:31 PM, Sriraman Gopalan wrote:

> Dear Willem,
> 
> With the below mentioned change, I think, Camel can support Aries from 0.3
> and above without any issues while addressing the concern of Claus to ensure
> that Camel supports Aries 0.3 and 1.0.0 as well.
> 
> 
> This is in the camel-parent project's POM.
> 
> <aries-blueprint-version>[0.3,)</aries-blueprint-version>
> 
> 
> 
> best regards
> Sriraman.
> 
> 
> 
> --
> View this message in context: http://camel.465427.n5.nabble.com/Unable-to-deploy-a-camel-route-in-websphere-application-server-8-5-tp5717720p5717820.html
> Sent from the Camel - Users mailing list archive at Nabble.com (http://Nabble.com).




Mime
View raw message