camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: camel-quartz and support for quartz 2.x
Date Wed, 23 May 2012 21:44:01 GMT
Nestor, please have a look at
https://issues.apache.org/jira/browse/CAMEL-4075
As long as Spring doesn't support Quartz 2.x, we also want to stick with
Quartz 1.x.

Best,
Christian

On Sun, May 20, 2012 at 9:00 PM, Nestor Urquiza <nestor.urquiza@gmail.com>wrote:

> Yes they are incompatible as there are several changes in 2.x. In this case
> what is failing is CrontTrigger is now an interface rather than a class.
>
> I will need to interact with quartz 1.x API to provide information about
> tasks, jobs and triggers.
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/camel-quartz-and-support-for-quartz-2-x-tp5712613p5712679.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message