camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: [Bindy] Having trouble with the "required" field
Date Tue, 17 Apr 2012 09:33:29 GMT
On Tue, Apr 17, 2012 at 11:25 AM, Aida <ai.desu@gmail.com> wrote:
> Hi,
>
> Thank you very much. I have seen that there is already a 2.9.3-SNAPSHOT in
> the repository, but I suppose that until the "final" release will be
> 1-2months, isnĀ“t it?
> (my apologies in advance for being asking about releases all the time, we
> are using camel in a big project and the policy is trying to use the final
> releases when possible)
>

Yeah the fix will not be in 2.9.2. You would have to wait for 2.9.3 to
have the fix out of the box from Apache.

But since camel-bindy 2.9.3-SNAPSHOT is just like 2.9.2 + this fix,
you could just grab that snapshot JAR and then
rename it as 2.9.3 or override the 2.9.2 JAR version, and use that in
your project.

Another alternative is to talk to some of the commercial vendors if
you want an supported build to run in production.



> Thanks.
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/Bindy-Having-trouble-with-the-required-field-tp5597196p5646085.html
> Sent from the Camel - Users mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
CamelOne 2012 Conference, May 15-16, 2012: http://camelone.com
FuseSource
Email: cibsen@fusesource.com
Web: http://fusesource.com
Twitter: davsclaus, fusenews
Blog: http://davsclaus.blogspot.com/
Author of Camel in Action: http://www.manning.com/ibsen/

Mime
View raw message