camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: After update from 2.5.0 -> 2.9.2 I got: org.xml.sax.SAXParseException: cos-all-limited.1.2
Date Tue, 24 Apr 2012 13:13:05 GMT
Well there is issues with JDK 1.7. But you run 1.6 so that should be fine.

Have you checked the line that is being reported as error

Line 2844 in XML document from class path resource [camel-config.xml]



On Tue, Apr 24, 2012 at 3:10 PM, zzkozak <marcin@pikula.de> wrote:
> I'm using JDK 1.6.0_27
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/After-update-from-2-5-0-2-9-2-I-got-org-xml-sax-SAXParseException-cos-all-limited-1-2-tp5661890p5661955.html
> Sent from the Camel - Users mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
CamelOne 2012 Conference, May 15-16, 2012: http://camelone.com
FuseSource
Email: cibsen@fusesource.com
Web: http://fusesource.com
Twitter: davsclaus, fusenews
Blog: http://davsclaus.blogspot.com/
Author of Camel in Action: http://www.manning.com/ibsen/

Mime
View raw message