camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <...@kulp.com>
Subject Re: karaf 2.2.5, cxf 2.6.0 and camel 2.9.0 install problem
Date Mon, 30 Apr 2012 14:11:27 GMT
On Sunday, April 29, 2012 11:50:05 PM Fitzcaraldo wrote:
> Good call.
> 
> With karaf v2.2.7, cxf v2.6.0 and camel v2.9.2 - it installs cleanly.  
> This time the war didn't pull in an earlier version of cxf.

If using CXF 2.6.0, you really need Camel 2.9.1 or newer (2.9.2 obviously 
preferred).    2.9.0 was release way too long before 2.6.0 was really 
"ready" and thus was not tested with 2.6.0.   2.9.2 is definitely known to 
work well with CXF 2.6.0.  

Dan


> 
> Thanks
> 
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/karaf-2-2-5-cxf-2-6-0-and-camel-2-9-0-i
> nstall-problem-tp5675060p5675234.html Sent from the Camel - Users mailing
> list archive at Nabble.com.
-- 
Daniel Kulp
dan@kulp.com
http://dankulp.com/blog


Mime
View raw message