camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Schneider <>
Subject Re: Error: cannot run camel-servlet version 2.9.1 in Tomcat
Date Sun, 18 Mar 2012 06:58:10 GMT
Yes. That is a big problem in the camel examples. The parent poms make 
it very difficult for users to use these examples as a starting point 
for their own projects or
in your case to upgrade the example.


Am 17.03.2012 23:14, schrieb gsilverman:
> I see where the errant jar was introduced. It was in the v 2.8.1 parent pom
> versioning. Simply changing the version of some of the camel components in
> the project's pom was not sufficient due to maven's transitivity.
> --
> View this message in context:
> Sent from the Camel - Users mailing list archive at


Christian Schneider

Open Source Architect
Talend Application Integration Division

View raw message