camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Eder <stefan.e...@ebuconnect.de>
Subject Re: Camel and Spring 3.1
Date Fri, 09 Mar 2012 22:19:21 GMT
Spring ORM with Hibernate 4 requires Spring 3.1.
[org.springframework.orm.hibernate4.*]
I use Camel 2.9 withSpring 3.1 (and Hibernate 4) and had no problems yet.
- Stefan

On 09.03.2012 22:54, Christian Müller wrote:
> Is there a special feature you are looking for?
>
> There is an issue [CAMEL-4778|
> https://issues.apache.org/jira/browse/CAMEL-4778] for this upgrade. The
> challenge here is, Karaf 2.2.x is using Spring 3.0.x, Karaf 3.0.0 is using
> Spring 3.1.x. Because the Camel feature file leverage on the Karaf Spring
> feature, we have to make sure it works with Spring 3.0.x *AND* Spring 3.1.x
> - if possible. If not, we should postpone this upgrade  to Camel 3.0.0.
>
> Best,
> Christian
>
>
> On Fri, Mar 9, 2012 at 2:49 PM, wanggang1<wanggang1@gmail.com>  wrote:
>
>> Hi,
>>
>> What is the road map for Camel with regard to Spring 3.1?
>>
>> Thanks
>>
>> --
>> View this message in context:
>> http://camel.465427.n5.nabble.com/Camel-and-Spring-3-1-tp5550625p5550625.html
>> Sent from the Camel - Users mailing list archive at Nabble.com.
>>


Mime
View raw message