camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From newbiee <m_ess...@hotmail.com>
Subject JAR for IBM MQ
Date Tue, 27 Mar 2012 01:17:42 GMT
Hi,

I am getting BUILD error because following JARS could not be found.

com.ibm.mq:com.ibm.mq.jmqi:jar:7.0.1.3
com.ibm:com.ibm.mqjms:jar:7.0.1.3
com.ibm:com.ibm.mqjms:jar:7.0.1.3

To use IBM MQ, I have added following in my POM:

	<dependency> 
      <groupId>com.ibm.mq</groupId> 
      <artifactId>com.ibm.mq.jmqi</artifactId>
      <version>7.0.1.3</version>
      <scope>compile</scope> 
    </dependency> 
	
	<dependency> 
      <groupId>com.ibm</groupId> 
      <artifactId>com.ibm.mqjms</artifactId>
      <version>7.0.1.3</version> 
      <scope>compile</scope> 
    </dependency> 
    
    <dependency> 
      <groupId>com.ibm.mq.dhbcore</groupId> 
      <artifactId>dhbcore</artifactId>
      <version>7.0.1.3</version> 
      <scope>compile</scope> 
    </dependency> 

How can I download the JAR manually. What is the site address where these
JARs are available or is there a way to fix the issue?

Thank you

--
View this message in context: http://camel.465427.n5.nabble.com/JAR-for-IBM-MQ-tp5596719p5596719.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message