camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From surya <surya46...@gmail.com>
Subject Re: org.apache.camel.RuntimeCamelException: org.apache.camel.TypeConverterLoaderException: Failed to load type converters because of: Cannot find any type converter classes from the following packages: [org.drools.camel.component]
Date Sun, 18 Mar 2012 23:28:26 GMT
hi,

this could generally happen due to classloading mismatch. Check if all
drools-camel dependencies libraries and camel libraries are loaded by same
class loader. there are several other dependencies that are required when
using drools, check if you have them all as well. 

give it a shot and if still having issues let know how are are your
libraries packaged i.e in web-inf/lib and server classpath.

peace,
surya


--
View this message in context: http://camel.465427.n5.nabble.com/org-apache-camel-RuntimeCamelException-org-apache-camel-TypeConverterLoaderException-Failed-to-load--tp5575757p5575832.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message