camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gsilverman <>
Subject Re: Error: cannot run camel-servlet version 2.9.1 in Tomcat
Date Thu, 15 Mar 2012 15:27:00 GMT
Ah. I stand corrected, somewhat. Camel servlet 2.9.1 inserts
geronimo-servlet_2.4_spec-1.1.1.jar in the war file, whereas v 2.8.1 does
not. It seems, therefore, that the newer camel is not web application server
friendly. out of the box.

View this message in context:
Sent from the Camel - Users mailing list archive at

View raw message