camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "manoj.sahu" <mantu_s...@yahoo.com>
Subject Re: Camel and Tomcat
Date Sun, 11 Mar 2012 07:59:05 GMT
Hi,

ContextLoaderServlet is deprecated in Spring 3.  

I am getting the exact error.  

java.lang.IllegalArgumentException: Cannot find the deployed servlet, please
configure the ServletComponent or configure a
org.apache.camel.component.servlet.CamelHttpTransportServlet servlet in
web.xml 


I'm using a CamelHttpTransportServlet in my web.xml.  My web.xml looks same
as recommended by  Wilhem.  Is there a solution.  I am using camel 2.4.  Can
someone please give some pointers.

Thanks,
Manoj



--
View this message in context: http://camel.465427.n5.nabble.com/Camel-and-Tomcat-tp3386793p5554245.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message