camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: META-INF.cxf
Date Tue, 15 Nov 2011 06:28:14 GMT
Can you check which version of camel that your servicemix is installed ?
You can use that version of camel-example-cxf-blueprint instead of the 
one of Camel 2.9.0.
As Camel 2.9.0 is not released yet,  I don't think you can deploy that 
bundle into any version of ServiceMix.

On 11/14/11 11:41 PM, Gnanaguru S wrote:
>
> Hi ,
>
> I was successull in building now. But servicemix returns this issue while
> deploying.
>
> karaf@root>  osgi:install -s mvn:org.apache.camel/camel-example-cxf-blueprint
> Error executing command: Unresolved constraint in bundle
> camel-example-cxf-blueprint [215]: Unable to resolve
> 215.0: missing requirement [215.0] package;
> (&(package=org.apache.camel)(version>=2.9.0)(!(version>=3.0.0)))
>
> Regards
> Guru
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/META-INF-cxf-tp4974554p4991092.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>


-- 
Willem
----------------------------------
FuseSource
Web: http://www.fusesource.com
Blog:    http://willemjiang.blogspot.com (English)
          http://jnn.javaeye.com (Chinese)
Twitter: willemjiang
Weibo: willemjiang

Mime
View raw message