camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davis Ford <df...@axeda.com>
Subject RE: camel 2.8.0 with spring 2.5.6?
Date Fri, 16 Sep 2011 17:36:34 GMT
Thanks Brendan - that link seems to imply that you must have spring 3.x for camel-spring-ws
-- which I am *not* using.  It would be great if I could use a camel 2.8.x release with spring
2.5.6.   Again, I'm using camel-spring, camel-core, and camel-jms along with activemq.  I
guess I just have to try it, update all the versions, do the builds and run all the tests,
and see what falls out.

Thanks...

Davis

-----Original Message-----
From: Brendan Long [mailto:brendan@realgo.com] 
Sent: Friday, September 16, 2011 12:57 PM
To: users@camel.apache.org
Subject: Re: camel 2.8.0 with spring 2.5.6?

According to this page:
https://camel.apache.org/spring-web-services.html

Camel 2.8 requires Spring 3, so just pick a version before that. I think
2.7.3 is the newest you can use:
https://camel.apache.org/camel-273-release.html

Mime
View raw message