camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bvahdat <babak.vah...@swissonline.ch>
Subject Re: 'mvn eclipse:clean eclipse:eclipse' not being happy with ${jetty-version}
Date Fri, 16 Sep 2011 05:35:12 GMT
Hi Willem,

O.K. I see, the version value has so to say just a sympolic value, and just
effect how the tools display that dependency like here:

http://hobione.files.wordpress.com/2009/03/listofdependency.jpg

Nevertheless I would also set it to 1.6 or 1.6.0 to avoid any
misunderstanding for the dummy camel users like me.

But more important to me currently is the jetty-version issue...

Regards, Babak 

--
View this message in context: http://camel.465427.n5.nabble.com/mvn-eclipse-clean-eclipse-eclipse-not-being-happy-with-jetty-version-tp4806907p4809553.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message