camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Carr <>
Subject AMQP Component
Date Mon, 20 Jun 2011 20:53:16 GMT
Hi All,

I was going to spend some time today investigating using Apache Camel
with RabbitMQ but according to it looks like the
version of qpid camel uses is outdated.

I tried to exclude 0.5 and used 0.10 but I still get weird errors
("java.lang.UnsupportedOperationException: The new addressing based
sytanx is not supported for AMQP 0-8/0-9 versions").

Surely someone is using Apache Camel's AMQP component in production
with RabbitMQ? :)


View raw message