camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Kettelerij <richardkettele...@gmail.com>
Subject Re: JBoss 5.1.0 & Camel 2.7.0 - SLF4J version difference?
Date Sun, 19 Jun 2011 20:14:17 GMT
Oscar,

Your WAR probably contains JAXB libs that are incompatible with the JAXB
implementation used by JBoss AS 5.1.0. Can you check the contents of your
WEB-INF/lib directory and possibly delete the following jars:

- jaxb-api
- jaxb-impl

Regards,
Richard

On Sun, Jun 19, 2011 at 9:42 PM, Oscar Picasso <oscarpicasso@gmail.com>wrote:

> No, I am not deploying the web console. It's just the war generated with
> the
> camel-archetype-war maven plugin.
>
> On Sat, Jun 18, 2011 at 8:20 PM, Don Doffe <forrestline@gmail.com> wrote:
>
> > I have seen this too. Though I have tried so many things in the last few
> > days
> > I can not recall exactly what caused this.
> >
> > I have a feeling it might be something to do with the camel web
> console...
> >
> > Are you deploying one?
> >
> >
> > --
> > View this message in context:
> >
> http://camel.465427.n5.nabble.com/JBoss-5-1-0-Camel-2-7-0-SLF4J-version-difference-tp4498593p4502353.html
> > Sent from the Camel - Users mailing list archive at Nabble.com.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message