camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: JBoss 5.1.0 & Camel 2.7.0 - SLF4J version difference?
Date Sat, 18 Jun 2011 08:07:14 GMT
I think you either have to stick with Camel 2.6 or get JBoss to
provide a version that supports SLF4j 1.6.x

On Sat, Jun 18, 2011 at 3:39 AM, Don Doffe <forrestline@gmail.com> wrote:
> Yes, Maven.
>
> The issue is that camel is compiled expecting SLF4J api v 1.6.1.
> The one provided with JBoss is 1.5.8.
>
> So when Camel runs it detects a mismatch between expected class version and
> provided and fails.
>
> So excluding the dependency is not an option unless I recompile the Camel.
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/JBoss-5-1-0-Camel-2-7-0-SLF4J-version-difference-tp4498593p4500382.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>



-- 
Claus Ibsen
-----------------
FuseSource
Email: cibsen@fusesource.com
Web: http://fusesource.com
Twitter: davsclaus, fusenews
Blog: http://davsclaus.blogspot.com/
Author of Camel in Action: http://www.manning.com/ibsen/

Mime
View raw message