camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Don Doffe <forrestl...@gmail.com>
Subject Re: JBoss 5.1.0 & Camel 2.7.0 - SLF4J version difference?
Date Sat, 18 Jun 2011 01:39:32 GMT
Yes, Maven.

The issue is that camel is compiled expecting SLF4J api v 1.6.1.
The one provided with JBoss is 1.5.8.

So when Camel runs it detects a mismatch between expected class version and
provided and fails.

So excluding the dependency is not an option unless I recompile the Camel.



--
View this message in context: http://camel.465427.n5.nabble.com/JBoss-5-1-0-Camel-2-7-0-SLF4J-version-difference-tp4498593p4500382.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message