camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernando Ribeiro <webmas...@fernandoribeiro.eti.br>
Subject Re: spring-ws component not propagating in headers to out message
Date Fri, 13 May 2011 22:48:44 GMT
Claus,

Can you create the missing JIRA component as well?

Thanks,

On Fri, May 13, 2011 at 7:33 PM, Doug Douglass <douglass.doug@gmail.com>wrote:

> Thanks Richard!
>
> I hope to provide a patch...should be simple enough....it'll take longer to
> write a good test than it will to fix it ;)
>
> FYI, for now I'm working around the problem by storing my object of
> interest
> into the exchange properties, then setting the header after the spring-ws
> component using to the property value.
>
> Cheers,
> Doug
>
> On Fri, May 13, 2011 at 3:53 PM, Richard Kettelerij <
> richardkettelerij@gmail.com> wrote:
>
> > Hi Doug,
> >
> > I've created a Jira for this issue:
> > https://issues.apache.org/jira/browse/CAMEL-3974
> >
> > Regards,
> > Richard
> >
> > On Fri, May 13, 2011 at 7:22 PM, Doug Douglass <douglass.doug@gmail.com
> > >wrote:
> >
> > > Hello All,
> > >
> > > Subject says it all. Looking at the source code for
> > > SpringWebserviceProducer, it just sets the out body and does nothing
> with
> > > headers.
> > >
> > > There's no spring-ws component in JIRA (yet?). Is there a different
> > > component to create the issue against?
> > >
> > > TIA,
> > > Doug
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message