camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From davsclaus <cib_re...@yahoo.dk>
Subject Re: Two question about spring integration component
Date Sun, 10 Apr 2011 07:27:16 GMT
You need Camel 2.7 or better for SI 2.0 support.

And yes you can mix and match Camel and SI.

-----
Claus Ibsen
-----------------
FuseSource
Email: cibsen@fusesource.com
Web: http://fusesource.com
Twitter: davsclaus
Blog: http://davsclaus.blogspot.com/
Author of Camel in Action: http://www.manning.com/ibsen/
--
View this message in context: http://camel.465427.n5.nabble.com/Two-question-about-spring-integration-component-tp4293772p4293954.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message