camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bfischer <bfisc...@gk-software.com>
Subject Re: Dropping support for Java1.5
Date Thu, 10 Mar 2011 20:19:59 GMT
Hi Hadrian, Claus and Willem,

many thanks for your feedback - thinking about I found it's worth to
continue on the path we started already.
Means:

1. Compiling Camel by our own like proposed by Hadrian (but it doesn't seems
to be that easy)
2. I'll propose to my management to buy external support - makes sense
anayway

At the end I like to add some notes

- it's not about maintenance only, we like to take part on the ongoing
progress of Camel and we have an ongoing development too - unfortunately we
are bound to a special or concrete environment/provider (application server
and jvm). I expect this stays true for this year.
- Yes, other project will drop support for Java 5 too, maybe I'm only
surprised because of "your" speed. I found it on your roadmap for V3 which I
expect later this year.
- Hadrain, you asked for alternatives: From pure technical point of view I
don't see any real but we have a bunch of "fans" for Spring Integration in
our company ...

Thanks again for your support

Bernd

-----
Bernd Fischer
GK Software AG
bfischer@gk-software.com
--
View this message in context: http://camel.465427.n5.nabble.com/Dropping-support-for-Java1-5-tp3419554p3424016.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message