camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From woggle23 <mattfelst...@yahoo.co.uk>
Subject Re: Camel Servlet Tomcat Problem
Date Wed, 02 Mar 2011 16:19:59 GMT
How do I actually specify version 2.5 for all of those jar files? Currently
my pom.xml file contains the following:


   org.apache.camel
   camel-core
   2.4.0


   org.apache.camel
   camel-spring
   2.4.0

        

   
   org.apache.camel
   camel-servlet
   2.4.0



   org.apache.camel
   camel-http
   2.4.0
   
      
         org.apache.geronimo.specs
         geronimo-servlet_2.4_spec
      
   


   org.springframework
   spring-web
   2.5


As you can see I don't specify version 3.x for spring anywhere, so I'm
presuming these versions somehow default to 3.x. How do I ensure they are
set to 2.5?

"You can wait for the upcoming Camel 2.7 which makes this work out of 
the box and we got an example"

That sounds marvellous - when's version 2.7 due to be available?

--
View this message in context: http://camel.465427.n5.nabble.com/Camel-Servlet-Tomcat-Problem-tp3405032p3406771.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message