camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernando Ribeiro <webmas...@fernandoribeiro.eti.br>
Subject Re: Mandatory Imports in Routes
Date Mon, 10 Jan 2011 04:34:03 GMT
Right, Claus answered int the original forum, he will make sure the doc is
fixed. Thanks.

On Sun, Jan 9, 2011 at 10:36 PM, Willem Jiang <willem.jiang@gmail.com>wrote:

> I don't think you need to import the org.apache.camel.osgi any more after
> camel 2.4.0, as Camel supports OSGi better after that version.
>
>
> On 1/9/11 10:35 PM, Fernando Ribeiro wrote:
>
>> Any feedback here? Thanks.
>>
>> On Tue, Jan 4, 2011 at 2:56 PM, Fernando Ribeiro<
>> webmaster@fernandoribeiro.eti.br>  wrote:
>>
>>  Hello,
>>>
>>> I'd also like to ask your help with the issue described at
>>> http://fusesource.com/forums/thread.jspa?threadID=2501&tstart=0 about a
>>> mandatory import in routes that I wasn't aware of until I had to
>>> investigate
>>> the issue in my previous message.
>>>
>>> Thanks,
>>>
>>> Fernando
>>>
>>>
>>
>
> --
> Willem
> ----------------------------------
> FuseSource
> Web: http://www.fusesource.com
> Blog:    http://willemjiang.blogspot.com (English)
>         http://jnn.javaeye.com (Chinese)
> Twitter: willemjiang
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message