camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: No conduit initiator was found for the namespace http://schemas.xmlsoap.org/soap/http
Date Tue, 28 Sep 2010 01:41:03 GMT
Hi
Maybe something wrong which messed up your CXF bus configuration.
Please check the configure of your Validation WS and SPM WS for it.

Can you show me how you created upper two service?


On 9/27/10 4:57 PM, chiragborkar wrote:
>
> Hello All,
>
> I am getting same error but behavior of this error is very random in my
> case.
>
> I have two CXF WS installeind in my SVM 4.2.0 container, which are namely
> (1) Validation WS and (2) SPM WS.
>
> When I call my (1) Validation WS from my camel route it is getting
> successfully called.
>
> But when I call my (2) SPM WS from my camel route its giving me same error.
>
> FYI :- Both of this WS are internally calling to some other WS, which is
> tested and validated from SOAP UI and its working fine.
>
> I have also tried adding above mentioned bus configuration but still I am
> getting same error.
>
> Any help on this will be much appreciated.
>
>
>
>


-- 
Willem
----------------------------------
Apache Camel, Apache CXF committer
Open Source Integration: http://www.fusesource.com
Blog:    http://willemjiang.blogspot.com (English)
          http://jnn.javaeye.com (Chinese)
Twitter: http://twitter.com/willemjiang

Mime
View raw message