camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: J2SE enough to compile Java DSL components? Or J2EE required?
Date Wed, 23 Jun 2010 11:25:41 GMT
I think the ActiveMQ jars are enough for you :)

Willem
----------------------------------
Apache Camel, Apache CXF committer
Open SOA http://www.fusesource.com
Blog http://willemjiang.blogspot.com
Tiwtter http://twitter.com/willemjiang

benxs wrote:
> Assume I want to use Java DSL (and not Spring XML) to handle JMS Messages.
> 
> Is Java J2SE enough to compile the source code or do I need Java J2EE?
> 
> Are the necessary java libs already included in an ActiveMQ installation 
> or do I have to add them (Which) manually?
> 
> Ben


Mime
View raw message