camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: jre 1.5 no longer available
Date Sat, 24 Apr 2010 09:01:50 GMT
Hi,

You need to make sure you install the SUN JDK 1.6.

Willem
John J. Franey wrote:
> I build with java 1.6.  Maven build fails.  sun.com:tools:jar:1.5.0 is not
> resolved.  I do not have jre or jdk 1.5 installed.  jdk 1.5 is not available
> on the sun/oracle download site any longer, it is EOL.  What is your
> suggestion?
> 
> Thanks,
> John
> 


Mime
View raw message