camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John J. Franey" <jjfra...@gmail.com>
Subject jre 1.5 no longer available
Date Fri, 23 Apr 2010 20:01:09 GMT

I build with java 1.6.  Maven build fails.  sun.com:tools:jar:1.5.0 is not
resolved.  I do not have jre or jdk 1.5 installed.  jdk 1.5 is not available
on the sun/oracle download site any longer, it is EOL.  What is your
suggestion?

Thanks,
John

-- 
View this message in context: http://old.nabble.com/jre-1.5-no-longer-available-tp28345745p28345745.html
Sent from the Camel - Users mailing list archive at Nabble.com.


Mime
View raw message