camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: Quartz dependency missing for 1.6.6
Date Sun, 22 Nov 2009 12:55:30 GMT
Hi

Do you still have issues? The pom.xml file in camel-quartz do have a
<repostitory> which points to the repo where the 1.6.6 is located.
For example camel-quickfix uses the same repo for its .jar.


On Sun, Nov 22, 2009 at 11:52 AM, huntc <huntc@mac.com> wrote:
>
> I performed an install via my local Nexus repo - perhaps that confused things
> (may be I'd misconfigured something there - or perhaps I need to add the
> fuse repo to my local Nexus instance).
>
> That said, perhaps it'd be worth getting the Opensymphony guys to upload
> 1.6.6 to the central repo in case others encounter this same issue... or may
> be use v.1.6.3 instead?
>
> Thanks.
> --
> View this message in context: http://old.nabble.com/Quartz-dependency-missing-for-1.6.6-tp26462662p26464159.html
> Sent from the Camel - Users (activemq) mailing list archive at Nabble.com.
>
>



-- 
Claus Ibsen
Apache Camel Committer

Author of Camel in Action: http://www.manning.com/ibsen/
Open Source Integration: http://fusesource.com
Blog: http://davsclaus.blogspot.com/
Twitter: http://twitter.com/davsclaus

Mime
View raw message