camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen" ...@silverbullet.dk>
Subject RE: Problem running examples in 1.3.0
Date Mon, 07 Apr 2008 18:08:36 GMT
Hi Rob

You can build the source without running the tests
mvn -Dmaven.test.skip.exec=true install

Its also stated on the wiki page (doing a quick build)
http://activemq.apache.org/camel/building.html


Med venlig hilsen
 
Claus Ibsen
......................................
Silverbullet
Skovsgårdsvænget 21
8362 Hørning
Tlf. +45 2962 7576
Web: www.silverbullet.dk
-----Original Message-----
From: Rob Moore [mailto:nabble.robmoore@xoxy.net] 
Sent: 7. april 2008 20:04
To: camel-user@activemq.apache.org
Subject: Re: Problem running examples in 1.3.0


My apologies -- I failed to comprehend that I needed to build from source.
For some reason (unclear to me now) I thought I could simply use the binary
snapshot to make this work. So disabused of that understanding, I grabbed
the source from trunk but I've run into some unit test failures:


Running org.apache.camel.model.XmlParseTest
Tests run: 17, Failures: 0, Errors: 17, Skipped: 0, Time elapsed: 0.096 sec
<<< FAILURE!
Running org.apache.camel.model.GenerateXmlTest
Tests run: 2, Failures: 0, Errors: 2, Skipped: 0, Time elapsed: 0.048 sec
<<< FAILURE!


Perhaps I should use a tagged version of the code rather than the trunk?
I'll give that a shot.

Thanks for your help, Willem.


willem.jiang wrote:
> 
>  Did you download the source from the svn repository[1].
> If not , please let me know how did you get the camel-1.3 snapshot 
> source, may be it is out of date.
> 

-- 
View this message in context: http://www.nabble.com/Problem-running-examples-in-1.3.0-tp16528384s22882p16538142.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message