camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: OSGi support in 1.2.0 only for Java 1.6?
Date Tue, 04 Dec 2007 08:03:43 GMT
You can find a bundle at the following location:
http://people.apache.org/repo/m2-snapshot-repository/org/apache/geronimo/specs/geronimo-annotation_1.0_spec/1.1.1-SNAPSHOT/geronimo-annotation_1.0_spec-1.1.1-20071116.153534-2.jar

On Dec 4, 2007 6:15 AM, dlaidlaw <don.laidlaw@infor.com> wrote:

>
> Is the OSGi support only for use with Java 1.6? The bundles depend on the
> javax.xml.bind and javax.xml.bind.annotation. These are not optional
> imports. Or is there a bundle somewhere containing these packages for Java
> 1.5?
>
> Thanks!
> -Don
> --
> View this message in context:
> http://www.nabble.com/OSGi-support-in-1.2.0-only-for-Java-1.6--tf4941191s22882.html#a14144825
> Sent from the Camel - Users mailing list archive at Nabble.com.
>
>


-- 
Cheers,
Guillaume Nodet
------------------------
Blog: http://gnodet.blogspot.com/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message