camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-11954) Camel JMX name for cluster service
Date Fri, 27 Oct 2017 08:48:00 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-11954?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16221955#comment-16221955
] 

Claus Ibsen commented on CAMEL-11954:
-------------------------------------

Yeah they are better names.

> Camel JMX name for cluster service
> ----------------------------------
>
>                 Key: CAMEL-11954
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11954
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-core, jmx
>            Reporter: Claus Ibsen
>             Fix For: 2.21.0
>
>
> We use ha today, which is a bit too short and confusing.
> Lets rename this to something better, like cluster.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message