camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CAMEL-11954) Camel JMX name for cluster service
Date Fri, 27 Oct 2017 08:17:00 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-11954?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16221921#comment-16221921
] 

Claus Ibsen edited comment on CAMEL-11954 at 10/27/17 8:16 AM:
---------------------------------------------------------------

[~lb] any thoughts?

Also we should rename routecontroller to routecontrollers so its like the others (with an
ending s)

And should ha -> cluster be -> clusters or clustercontrollers or clusterservices


was (Author: davsclaus):
[~lb] any thoughts?

Also we should rename routecontroller to routecontrollers so its like the others (with an
ending s)

And should ha -> cluster be -> clusters 

> Camel JMX name for cluster service
> ----------------------------------
>
>                 Key: CAMEL-11954
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11954
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-core, jmx
>            Reporter: Claus Ibsen
>             Fix For: 2.21.0
>
>
> We use ha today, which is a bit too short and confusing.
> Lets rename this to something better, like cluster.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message