camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-11757) Upgrade CometD library
Date Thu, 07 Sep 2017 09:01:00 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-11757?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16156718#comment-16156718
] 

ASF GitHub Bot commented on CAMEL-11757:
----------------------------------------

Github user vrlgohel closed the pull request at:

    https://github.com/apache/camel/pull/1918


> Upgrade CometD library
> ----------------------
>
>                 Key: CAMEL-11757
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11757
>             Project: Camel
>          Issue Type: Task
>          Components: camel-cometd, camel-salesforce
>    Affects Versions: 2.20.0
>            Reporter: Viral Gohel
>            Assignee: Andrea Cosentino
>            Priority: Minor
>             Fix For: 2.20.0
>
>
> We can look to upgrade the CometD library version to the latest version available. 
> There is a Salesforce 18 release around the corner, https://help.salesforce.com/articleView?id=000265558&language=en_US&type=1.

> Hence, if users may want to connect to the latest SF release, then we may want to upgrade
this lib to make sure the new features of Streaming API's can be covered. 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message