camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CAMEL-11449) start.spring.io - Define version range
Date Tue, 26 Sep 2017 08:33:00 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-11449?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Claus Ibsen resolved CAMEL-11449.
---------------------------------
    Resolution: Fixed

> start.spring.io - Define version range
> --------------------------------------
>
>                 Key: CAMEL-11449
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11449
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-spring-boot
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>             Fix For: 2.20.0
>
>
> We should setup a version range for Camel in start.spring.io website.
> Camel 2.20.x supports Spring Boot 1.5.x
> Camel 2.19.x supports Spring Boot 1.5.x
> Camel 2.18.x supports Spring Boot 1.4.x and 1.5.x



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message