camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luca Burgazzoli (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CAMEL-11641) SupervisingRouteController : backOff should be renamed deaultBackoff
Date Tue, 08 Aug 2017 11:33:00 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-11641?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Luca Burgazzoli resolved CAMEL-11641.
-------------------------------------
    Resolution: Fixed

> SupervisingRouteController : backOff should be renamed deaultBackoff
> --------------------------------------------------------------------
>
>                 Key: CAMEL-11641
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11641
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-spring-boot
>            Reporter: Luca Burgazzoli
>            Assignee: Luca Burgazzoli
>            Priority: Minor
>              Labels: route-controller
>             Fix For: 2.20.0
>
>
> SupervisingRouteController has default-back-off property whereas the starter has back-off



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message