camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mart Kartašev (JIRA) <j...@apache.org>
Subject [jira] [Commented] (CAMEL-11427) camel-leveldb does not work on Solaris -- no native code library and no Java fallback
Date Wed, 02 Aug 2017 10:40:00 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-11427?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16110693#comment-16110693
] 

Mart Kartašev commented on CAMEL-11427:
---------------------------------------

I would like to note that this issue is marked as 2.19.1. But It is not a part of 2.19.1.
It was released in 2.19.2, but as I suspect it was incorrectly versioned here, it was not
a part of 2.19.2 documentation. Should this be updated?

> camel-leveldb does not work on Solaris -- no native code library and no Java fallback
> -------------------------------------------------------------------------------------
>
>                 Key: CAMEL-11427
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11427
>             Project: Camel
>          Issue Type: Bug
>          Components: camel-leveldb
>    Affects Versions: 2.17.7, 2.18.4, 2.19.0
>            Reporter: Grzegorz Grzybek
>            Assignee: Grzegorz Grzybek
>             Fix For: 2.18.5, 2.19.1, 2.20.0
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message