camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicola Ferraro (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CAMEL-11395) upgrade maven-surefire-plugin
Date Wed, 14 Jun 2017 11:38:00 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-11395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16049081#comment-16049081
] 

Nicola Ferraro edited comment on CAMEL-11395 at 6/14/17 11:37 AM:
------------------------------------------------------------------

Cannot use surefire 2.20 in spring-boot itests because of this issue: https://issues.apache.org/jira/browse/SUREFIRE-1382

I've downgraded it to 2.19 in spring-boot itests only.


was (Author: nferraro):
Cannot use surefire 2.20 in spring-boot itests because of this issue: https://issues.apache.org/jira/browse/SUREFIRE-1382

> upgrade maven-surefire-plugin
> -----------------------------
>
>                 Key: CAMEL-11395
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11395
>             Project: Camel
>          Issue Type: Task
>          Components: build system
>            Reporter: Claus Ibsen
>            Assignee: onder sezgin
>            Priority: Minor
>             Fix For: 2.20.0
>
>
> We use 2.19.1, and there is a 2.20.0 release out.
> Run some tests prior to make sure it still seems to be working. Such as running tests/camel-itest
and a few others.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message