camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zoran Regvart (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-11076) Refactor addSecuirtyHandlerMethod to addProtocolHandlerMethod
Date Mon, 27 Mar 2017 17:28:42 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-11076?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Zoran Regvart updated CAMEL-11076:
----------------------------------
    Priority: Minor  (was: Major)

> Refactor addSecuirtyHandlerMethod to addProtocolHandlerMethod
> -------------------------------------------------------------
>
>                 Key: CAMEL-11076
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11076
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-salesforce
>            Reporter: Zoran Regvart
>            Assignee: Zoran Regvart
>            Priority: Minor
>
> The reflection based trickery needed for compatibility with two Jetty versions has a
method reference in field named addSecuirtyHandlerMethod, this in fact adds a ProtocolHandler
and should be named such to encourage other protocol handlers that we might have.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message