camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-11058) camel-olingo2 component doesn't support OData 3.0
Date Fri, 24 Mar 2017 09:31:41 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-11058?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15940048#comment-15940048
] 

ASF GitHub Bot commented on CAMEL-11058:
----------------------------------------

Github user dmvolod closed the pull request at:

    https://github.com/apache/camel/pull/1564


> camel-olingo2 component doesn't support OData 3.0
> -------------------------------------------------
>
>                 Key: CAMEL-11058
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11058
>             Project: Camel
>          Issue Type: Task
>          Components: camel-olingo2
>    Affects Versions: 2.19.0
>         Environment: Created a sample to demonstrate this incompatibility
> https://github.com/dmvolod/test-olingo2-odata3
>            Reporter: Dmitry Volodin
>            Assignee: Andrea Cosentino
>            Priority: Trivial
>             Fix For: 2.19.0
>
>
> Component camel-olingo2 doesn't support OData 3.0 as olingo-odata2 library never did
it.
> It would be nice to remove this info (OData 3.0) from the documentation and component
descriptions



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message