camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Volodin (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CAMEL-11058) camel-olingo2 component doesn't support OData 3.0
Date Thu, 23 Mar 2017 15:33:41 GMT
Dmitry Volodin created CAMEL-11058:
--------------------------------------

             Summary: camel-olingo2 component doesn't support OData 3.0
                 Key: CAMEL-11058
                 URL: https://issues.apache.org/jira/browse/CAMEL-11058
             Project: Camel
          Issue Type: Bug
          Components: camel-olingo2
    Affects Versions: 2.19.0
         Environment: Created a sample to demonstrate this incompatibility
https://github.com/dmvolod/test-olingo2-odata3
            Reporter: Dmitry Volodin
            Priority: Trivial


Component camel-olingo2 doesn't support OData 3.0 as olingo-odata2 library never did it.
It would be nice to remove this info (OData 3.0) from the documentation and component descriptions



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message