camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-10925) spring-boot - Verify compatibility with latest spring-boot
Date Tue, 14 Mar 2017 09:02:41 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-10925?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15923823#comment-15923823
] 

Claus Ibsen commented on CAMEL-10925:
-------------------------------------

I setup a CI job to run these tests once per day
https://builds.apache.org/view/A-D/view/Camel/job/camel.trunk.itest.springboot/

> spring-boot - Verify compatibility with latest spring-boot
> ----------------------------------------------------------
>
>                 Key: CAMEL-10925
>                 URL: https://issues.apache.org/jira/browse/CAMEL-10925
>             Project: Camel
>          Issue Type: New Feature
>          Components: camel-spring-boot-starters
>            Reporter: Nicola Ferraro
>            Assignee: Nicola Ferraro
>             Fix For: 2.19.0
>
>
> Spring-boot 1.5.1.RELEASE upgrades some dependencies (eg. Jetty 9.4.x) and some integration
tests are failing. We should run integration tests and try to fix incompatibilities.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message