camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-9751) Add support for security requirements to swagger java component
Date Thu, 15 Sep 2016 15:05:20 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-9751?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Claus Ibsen updated CAMEL-9751:
-------------------------------
    Fix Version/s:     (was: 2.18.0)
                   2.19.0

> Add support for security requirements to swagger java component
> ---------------------------------------------------------------
>
>                 Key: CAMEL-9751
>                 URL: https://issues.apache.org/jira/browse/CAMEL-9751
>             Project: Camel
>          Issue Type: New Feature
>          Components: camel-swagger
>            Reporter: Tim Dudgeon
>             Fix For: 2.19.0
>
>
> Swagger Java component does not currently allow security requirements to be specified.
Would be useful to be able to do so.
> But as security is usually applied at the container level its not clear what the best
approach would be. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message