camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Cosentino (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-8800) Upgrade kafka to 0.8.2.1
Date Tue, 02 Jun 2015 14:32:21 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-8800?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14569164#comment-14569164
] 

Andrea Cosentino commented on CAMEL-8800:
-----------------------------------------

It seems that this commit:

http://git-wip-us.apache.org/repos/asf/camel/commit/520295b2

downgrade the kafka dependency to 0.8.2.0.

I've just committed the newest version, 0.8.2.1, once again, with this commit:

http://git-wip-us.apache.org/repos/asf/camel/commit/f91155ed

Just a note to trace the activity.

> Upgrade kafka to 0.8.2.1
> ------------------------
>
>                 Key: CAMEL-8800
>                 URL: https://issues.apache.org/jira/browse/CAMEL-8800
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-kafka
>    Affects Versions: 2.15.2, 2.16.0
>            Reporter: Mark Mindenhall
>            Assignee: Willem Jiang
>             Fix For: 2.16.0, 2.15.3
>
>         Attachments: 0001-CAMEL-8800-Upgrade-kakfa-to-0.8.2.1.patch
>
>
> CAMEL-8621 upgraded kafka from 0.8.1.1 to 0.8.2.0.  The issue mentioned that 0.8.2.1
was available, but the bundle had not yet been created.  The bundle is available, and the
upgrade to 0.8.2.1 should be made as soon as possible.  Version 0.8.2.0 had 1 Critical and
3 Blocker bugs that were [fixed by 0.8.2.1|https://archive.apache.org/dist/kafka/0.8.2.1/RELEASE_NOTES.html].
 Those bugs can result in crashes and/or loss of data.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message